Shipping Delays for the Tilburg, NLD Warehouse
Incident Report for Shipwire
Resolved
This issue has been resolved and remaining orders with inventory available have been shipped.
Posted 6 months ago. Dec 29, 2016 - 12:46 PST
Identified
Beginning on December 20th, the Tilburg, NLD warehouse has experienced shipping delays for 1791 orders. At this time, the majority of orders have shipped. There are currently 716 orders remaining that have yet to process.

We will provide an update once the remaining orders have shipped.
Posted 6 months ago. Dec 22, 2016 - 14:57 PST
This incident affected: Warehouses (Bloomington, CA, Redlands, CA, Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, New Lenox, IL, Lancaster, PA, Jonestown, PA, Tilburg, NLD, Laughton-Lewes, GBR, Tin Shui Wai, HKG, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS).