Prioritizing Outbound East Coast Orders in Redlands, CA Warehouse
Incident Report for Shipwire
Resolved
The hold on orders outside of East Coast, Marketplace, Expedited has been removed. We will be processing all orders that were temporarily held at this time to resume normal operations.

If you have any questions, please email customercare@ingrammicrocommerce.com.
Posted about 1 month ago. Dec 15, 2017 - 13:14 PST
Identified
We will begin prioritizing orders bound for the East Coast from our Redlands, CA warehouse in order to meet ground cutoffs to deliver prior to December 25, 2017. Only expedited shipping, marketplace or ground orders to the East Coast will be released for a short period of time from 7:00 PM PST this evening, December 14, 2017 until midday tomorrow, December 15, 2017. You will see a hold message in the Shipwire Platform for any of these order holds stating “This order is temporarily on hold due to high order volume at the warehouse. It will be submitted once earlier orders are processed."

We appreciate your patience at this time. We will provide an update tomorrow once the hold has been lifted.

If you have any questions, please email customercare@ingrammicrocommerce.com.
Posted about 1 month ago. Dec 14, 2017 - 16:28 PST
This incident affected: Warehouses (Redlands, CA).