Product Hold Misprocessing
Incident Report for Shipwire
Resolved
The misprocessing issue related to product holds has been resolved by our engineering team.
Posted about 2 months ago. Apr 28, 2017 - 13:49 PDT
Identified
After closely monitoring our recent patch on high-value product holds, we have uncovered that the misprocessing issue was due to a bad data sync during routine maintenance and may have also affected orders with the following “hold” states:
address
admin
fieldlength
funds
giftmessagetoolong
inprogress
invalid
manual
missingintl
noitems
nomethod
nowarehouse
preference
product
projects
requested
tpcmissinglabel
usaexportein
zeroquantity
This means that these order “hold” states may have been misprocessed and submitted to the warehouse. We are updating the title of this incident from “High-Value Product Hold Misprocessing” to “Product Hold Misprocessing” to accurately represent the new uncovered issue. Our engineering team is currently developing a solution to address this. Please stay tuned for further updates.
Posted about 2 months ago. Apr 26, 2017 - 13:49 PDT
Monitoring
We have recently released a patch to address the high-value hold issue. We are now closely monitoring all orders on "hold" and will update if anything else arises.
Posted 2 months ago. Apr 25, 2017 - 17:55 PDT
Identified
We have uncovered an issue where orders with high-value product holds are being processed and submitted to the warehouse regardless of the "hold" state. Our engineering team is currently developing a solution to address this. Please stay tuned for further updates.
Posted 2 months ago. Apr 25, 2017 - 12:12 PDT
This incident affected: Warehouses (Bloomington, CA, Redlands, CA, Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, New Lenox, IL, Lancaster, PA, Jonestown, PA, Tilburg, NLD, Laughton-Lewes, GBR, Tin Shui Wai, HKG, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS).