Orders not importing into Shipwire for some merchants
Incident Report for Shipwire
Resolved
The issue has been confirmed as resolved. Once again, we apologize for any inconvenience this may have caused
Posted 5 months ago. Jan 10, 2018 - 16:08 PST
Monitoring
We discovered an issue where some merchants with orders ready to be fulfilled by the Shipwire platform were not imported from their shopping carts. We have fixed the issue and imported any orders that may have been impacted by it. We will continue to monitor order flow and apologize for any inconvenience this may have caused.
Posted 5 months ago. Jan 10, 2018 - 11:23 PST