Ground Order Prioritization in Redlands from 12:00am to 11:00am (PST)
Incident Report for Shipwire
Resolved
We have removed this hold and have resumed normal prioritization of orders.

Thank you for your time and patience. For any questions, please email customercare@ingrammicrocommerce.com
Posted 4 months ago. Dec 18, 2017 - 08:29 PST
Identified
Dear Valued Customer, for all Ground domestic orders, we will be prioritizing 3 and 4-day transit shipments starting Monday 12/18/2017, between 12:00am to 11:00am (PST). Please note you will see a hold placed on all orders, including the ones we will be prioritizing in order to make ground cutoffs to deliver by this Friday. All orders for express, marketplace and 3 to 4-day ground shipping will be released from this specific hold at our standard drop times (1:30am, 5:30am, and 10:30am) so they will be tendered to the carriers on Monday.

The Hold message you will specifically see to reflect this process will read: “This order is temporarily on hold due to high order volume at the warehouse. It will be submitted once earlier orders are processed.” Please refrain from manually intervening and attempting to edit the drop time, though you will be able to edit any shipping service as desired.

We will update you when we remove this hold and resume normal prioritization of orders.

We appreciate your time and patience. For any questions, please email customercare@ingrammicrocommerce.com.
Posted 4 months ago. Dec 17, 2017 - 21:20 PST
This incident affected: Warehouses (Redlands, CA).