Commercial Invoice Bug
Incident Report for Shipwire
Resolved
Our Commercial Invoices now reflect the retail value information found within the Shipwire Platform and is running normally.
Posted 10 months ago. Mar 31, 2017 - 19:18 PDT
Monitoring
We have pinpointed the error back to a recent code release that was made to the Shipwire Platform. Our engineering team has rolled back the changes that affected the Commercial Invoice being set to 0 and are currently monitoring it closely.
Posted 10 months ago. Mar 31, 2017 - 14:11 PDT
Identified
Our team has uncovered an error regarding the value of commercial invoices being set to 0. We are currently working on a fix to get the commercial invoices to reflect retail value information from the Shipwire Platform as quickly as possible. Please stay tuned for further updates.
Posted 10 months ago. Mar 28, 2017 - 12:05 PDT
This incident affected: Warehouses (Redlands, CA, Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, New Lenox, IL, Lancaster, PA, Jonestown, PA, Tilburg, NLD, Laughton-Lewes, GBR, Tin Shui Wai, HKG, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS).