Outbound pallet freight orders for Redlands, CA warehouse are delayed
Incident Report for Shipwire
Resolved
This status is being resolved, please review the new status update on Redlands, CA warehouse.
Posted 8 months ago. Nov 27, 2017 - 16:56 PST
Monitoring
If you have an existing pallet freight order waiting to be picked up at the Redlands, CA warehouse, please urgently ask your carrier to pick it up ASAP. Any new outbound pallet freight orders submitted will be delayed until carriers pick up existing orders and the warehouse dock is cleared out to accommodate new orders.
We will update this post once carriers have performed pickups and pallet freight orders get shipped. If you have any specific questions about carrier and pickups, please contact customercare@ingrammicrocommerce.com.
Posted 8 months ago. Nov 22, 2017 - 11:35 PST
This incident affected: Warehouses (Redlands, CA).