Latency Issues within the Shipwire Platform and APIs
Resolved
The Shipwire Platform is caught up with processing the backlog of orders impacted this morning. All systems are normal.
Posted Nov 23, 2016 - 15:31 PST
Update
All orders submitted prior to 9:00 am PST have been processed and dropped. The Shipwire Platform is still catching up. We expect the Shipwire Platform to be back to normal this evening. Orders will be shipped tomorrow or Friday (depending on region). Please note: Due to the Thanksgiving holiday, carrier pick ups for U.S. Locations will not be occurring therefore orders will be picked up on Friday.

This latency is also impacting search functionality within the platform for recent orders. Customers are reporting seeing no results for recent orders. Our engineering team is working on stabilization of the platform and we will update you when we have an expected time in which this issue is resolved.

We expect the Shipwire Platform to be back to normal this evening.
Posted Nov 23, 2016 - 13:18 PST
Monitoring
A small number of merchants have experienced performance issues with the Shipwire Platform application and APIs this morning. These issues have been quickly mitigated and both the Shipwire Platform application as well as APIs are performing at consistent speed.

A potential consequence from these issues may be that orders from this morning might have missed important drop windows (10:30 AM PST, 1:30PM EST). We recommend double checking your orders and contacting our care team with any questions at customercare@ingrammicrocommerce.com.
Posted Nov 23, 2016 - 10:41 PST