Connectivity Issues in Tilburg, NLD Warehouse
Incident Report for Shipwire
Resolved
All delayed orders in the Tilburg, NLD warehouse have been shipped and we expect no further delays.
Posted 3 months ago. May 23, 2017 - 13:24 PDT
Monitoring
In the Tilburg, NLD warehouse, we are experiencing some connectivity issues that have delayed some orders due to ship on Friday, May 19th. Operations will attempt to ship these orders on Monday, May 22nd pending connectivity issue resolution. We will provide an update on Monday.
Posted 3 months ago. May 20, 2017 - 11:43 PDT
This incident affected: Warehouses (Tilburg, NLD).