Customer Care Phone System Scheduled Maintenance on Monday, April 23rd
Incident Report for Shipwire
Resolved
Scheduled maintenance has been completed.
Posted about 1 month ago. Apr 24, 2018 - 09:29 PDT
Identified
We will be having scheduled maintenance on our phone system used by our Customer Care team beginning on Monday, April 23rd from 5:00 PM PST to 7:00 PM PST. This will largely impact our customers in the APAC region. Normal operations will resume after the two hour downtime. If you have any questions, please email customercare@ingrammicrocommerce.com.
Posted about 1 month ago. Apr 18, 2018 - 11:18 PDT
This incident affected: Carriers (Asendia, Australia Post, Canada Post, DHL eCommerce (Global Mail), DHL Express, DPD, FedEx, GLS (Netherlands), Hermes, Hong Kong Post, Netherlands Post, Purolator, Parcel Force, Royal Mail, StarTrack, TGX, TNT, Toll, UPS, USPS), API (Legacy XML API (API v1), REST API (API v3), Webhooks), Merchant portal (Beta, Dashboard, Merchant Application, Search, www.shipwire.com), and Warehouses (Redlands, CA, Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, New Lenox, IL, Lancaster, PA, Jonestown, PA, Tilburg, NLD, Laughton-Lewes, GBR, Shenzhen, CHN, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS).