Scheduled maintenance to be completed Friday April 6, 2018
Incident Report for Shipwire
Resolved
Our maintenance has been completed and all systems are operational.
Posted about 2 months ago. Apr 06, 2018 - 23:37 PDT
Update
We have delayed this task until 8:00 PM PST tonight due to some last minute checks that will take longer then expected.
We apologize for any inconvenience this may cause.
Posted about 2 months ago. Apr 06, 2018 - 14:00 PDT
Monitoring
Later this afternoon; Friday April 6, 2018 from 5:00 PM PST – 6:00 PM PST, we will be completing some maintenance on some of our web servers and plan to bring them back online. During this time, you may experience the Shipwire platform being briefly unavailable or our response times being slower than usual.

We apologize for any inconvenience this may cause. For any questions or concerns, please contact customercare@ingrammicrocommerce.com
Posted about 2 months ago. Apr 06, 2018 - 11:24 PDT
This incident affected: API (Legacy XML API (API v1), REST API (API v3), Webhooks) and Merchant portal (Beta, Dashboard, Merchant Application, Search, www.shipwire.com).