UK and Netherlands Weather
Incident Report for Shipwire
Resolved
All carriers are out delivering and collecting as normal.
Posted 4 months ago. Dec 18, 2017 - 05:59 PST
Update
Weather: Yellow weather warnings are in place for ice in N.Ireland, Scotland, Wales, Northern England and the Midlands today. All carriers are out delivering and collecting as normal with expectations of some delays in some regions. A closure overnight northbound on the M6 between J26-27 has delayed a few parcels due in our Edinburgh and Glasgow depots.
There are still 4-6 hour delays at the channel crossings which may disrupt some export road services into Europe.
Posted 4 months ago. Dec 15, 2017 - 05:28 PST
Update
Yellow weather warnings are in place for ice in N.Ireland and Scotland. Snow over the Peak District has closed roads and may disrupt deliveries and collections in SK17 and SK23 postcodes. A fuel spill on the M25 overnight has delayed some parcels arriving in the Medway depot area impacting deliveries in CT, ME and TN postcodes today. Any delivery failures will be prioritised for delivery tomorrow and we apologise for any inconvenience this may cause.
Posted 4 months ago. Dec 14, 2017 - 04:56 PST
Update
Yellow weather warnings are in place for ice over parts of Scotland and Northern England. All our drivers are out delivering and collecting where it is safe to do so. The weather is improving over Wales and the Midlands but there are still likely to be some delays in Birmingham, Coventry and Shrewsbury depots. The problems encountered with the Port of Calais are improving but are still resulting in 3-4 hour delays and may impact some of our road services into Europe today. We apologise for any inconvenience this may cause
Posted 4 months ago. Dec 13, 2017 - 06:58 PST
Update
Severe weather still continues in northern part of UK and Netherlands which is causing delayed deliveries to continue in some areas.
Posted 4 months ago. Dec 12, 2017 - 05:16 PST
Monitoring
Snow has fallen over Scotland, N.Ireland and Northern England and is forecast to extend down through Wales and the N.W Midlands which may cause disruption to transport services. Carriers and drivers are out delivering and collecting where it is safe to do so but we have suspended some same day ah-hoc collections in Northern Ireland and Edinburgh depots.
Posted 4 months ago. Dec 11, 2017 - 16:40 PST
This incident affected: Carriers (GLS (Netherlands), Parcel Force) and Warehouses (Tilburg, NLD, Laughton-Lewes, GBR).