Shenzhen Outbound Order Delays due to System Interruptions
Resolved
This incident has been resolved.
Posted Jul 26, 2018 - 12:58 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 26, 2018 - 12:58 PDT
Identified
The Shenzhen warehouse is currently experiencing connectivity issues, which began Friday, June 8th. We are still experiencing service interruptions with intermittent system down times and slow system response times. This is causing some delays in outbound shipments for select customers. We will provide updates here once this issue has been resolved, and if you have any questions about impacted shipments email customercare@ingrammicroservices.com.
Posted Jun 11, 2018 - 14:52 PDT
This incident affected: Warehouses (Shenzhen, CHN).