Rating API Blackout
Incident Report for Shipwire
Resolved
Our engineering has made some modifications to stabilize the Rating API.
Posted 5 months ago. Jan 13, 2017 - 15:17 PST
Identified
A recent release has caused our Rating API to go offline for about an hour. We have rolled back to a former code branch and are currently investigating the root cause. If you have any questions, please email our team at customercare@shipwire.com.
Posted 5 months ago. Jan 11, 2017 - 16:21 PST
This incident affected: API (Rating).