Missing SKU information in the dashboard Inventory Status page
Resolved
This incident has been resolved.
Posted Oct 06, 2017 - 22:25 PDT
Monitoring
We have implemented a fix to address the issue of Inventory Status page not displaying all the information for SKUs on some accounts. We apologize for any inconvenience this may have caused
Posted Oct 05, 2017 - 22:36 PDT
Investigating
We are currently investigating into an issue where some accounts cannot see all information for SKUs on the Inventory Status page under the dashboard.
Posted Oct 05, 2017 - 19:02 PDT