Some October 31, 2017 orders shipped from New Lenox, IL not showing as "shipped" status.
Incident Report for Shipwire
Resolved
The source of this issue has been found and fixed. All impacted orders now show as shipped.
Posted 6 months ago. Nov 02, 2017 - 09:33 PDT
Investigating
1,800 orders that shipped on October 31, 2017 out of the New Lenox, IL warehouse incorrectly show an order status of processing rather than shipped.
We are investigating the root cause of the issue and will update this post once these orders have an accurate status.
Posted 6 months ago. Nov 01, 2017 - 00:52 PDT
This incident affected: Warehouses (New Lenox, IL).