URGENT Order Freeze on Redlands, CA Shipments for ASN Receiving, Pallet Shipments and Value Added Services
Incident Report for Shipwire
Resolved
Outbound Parcel Orders:
Order Delays: Resolved, we are back to shipping on time and will create a new status update if this changes.
Aged Order Exceptions / Delays, 12/1/17 and Prior: 100% complete
Operations have stabilized and we are back to our normal process and rates for exceptions handling. Any delays will be addressed as they come in and as part of our regular management process.


ASNs:
Great progress was made this weekend and our team is allocating resources and focus here this week.
Until these are all complete, our Operations Support or Account Management team will be in touch with every account that has an open ASN to personally update them on status this week.

Freight Orders:
We have started to resume freight order activity and our Order Management team will update each account separately by Wednesday, December 13th, 2017 on status and ETA.

Work Orders:
No changes, as our Value Added Services blackout remains until December 26th, 2017.
Posted 7 months ago. Dec 11, 2017 - 13:08 PST
Update
We appreciate your continued patience as we have been making progress on the record amount of volume in our Redlands, CA facility.

General Order Delays: For general order delays, we anticipate being caught up with all aged orders by Monday, December 11, 2017.
Aged Order Exceptions: For any order exceptions (missing inventory and other exceptions) prior to December 2, 2017, we anticipate these will be processed or resolved by Monday, December 11, 2017.
Continuing Aged Order Exceptions: We are anticipating an ongoing number of aged order exceptions. We have a team onsite focusing on these exceptions, and will work with each customer if they have orders that fall into this category. Any shipments possibly at risk of missing ground cutoff for delivery before Christmas we will assess and upgrade shipping speed if needed. We will share more details if this becomes a need.
ASNs: This past week we were able to start processing and scheduling inbound ASNs in Redlands. We continue to see an unprecedented amount of ASNs needing to be processed during this time of year. The majority of our resources are focused on outbound shipping, but we are trying to process as many ASNs as possible with remaining resources. If you do have an outstanding ASNs in the queue, we will connect with those customers by end of day this Wednesday, December 13, 2017 to provide better visibility into the inbound receiving schedule. This is now becoming a heavier focus as we have caught up on the vast majority of outbound orders.
Freight Orders: No definitive update yet. We will provide an update on Monday, December 11, 2017.
Work Orders: No change, we are not accepting any work orders until Tuesday, December 26, 2017.
Posted 7 months ago. Dec 09, 2017 - 13:53 PST
Update
The team continues to work diligently around the clock to get through the large volume. Most of the orders prior to this week have been completed, however, there are some exceptions that we will be communicating directly with the impacted customers, as we resolve these issues. We will continue to ship and prioritize FIFO, Expedited and Rush Orders until we are caught up and operations have normalized. We anticipate a handling delay through this weekend but will continue to update you as we progress forward.

We have started to work through the backlog of ASNs and scheduling of ASNs for this week and ongoing. Freight Orders should resume this weekend and next week. There is no change to Work Orders.

Note: Due to the high volume of handling delays, we will review all delays after peak season to proactively credit the handling on parcel orders for those that were delayed outside of the SLA blackout period (Black Friday through to Cyber Friday).

Again, we thank you for your patience. For any questions please contact our Customer Care team at customercare@ingrammicrocommerce.com.
Posted 7 months ago. Dec 05, 2017 - 12:16 PST
Update
We have been able to resume the ability to ship oldest orders first (FIFO). All orders dropped prior to Friday, December 1, 2017 should be shipped complete by Monday, December 4, 2017. We appreciate your patience at this time, and will update this status with any changes or confirmations. If you have any questions, please contact customercare@ingrammicrocommerce.com.
Posted 8 months ago. Dec 02, 2017 - 16:16 PST
Update
Small Parcel Orders: Our plan to ship chronologically from the oldest order to most recent order is disrupted, due to the way they were waved in our warehouse management system. You may experience orders that are delayed longer than the average 2 days we are seeing. We are prioritizing to re-wave orders, which will allow us to get back to “First in, First out” (FIFO) for parcel orders and minimize delays during this Cyber Week period. At this time, we expect to be back to the normal SLA by December 5th or 6th. We will continue to update you on any changes to this date, when FIFO resumes, and status on peak operations.

Freight and Inbound Orders: We are still on track to begin reviewing and scheduling orders starting December 4th, 2017. Please be assured that our team will be working diligently, as we anticipate getting through all of the orders we have in the queue over the next 3 weeks.

Work Orders: Still on track to resume December 26, 2017

For any questions or concerns, please contact customercare@ingrammicrocommerce.com.
Posted 8 months ago. Dec 01, 2017 - 12:22 PST
Update
Due to peak season volume significantly exceeding what was forecasted, we have modified our services from the Redlands, CA facility in the following ways:
Small Parcel Order Delays: Due to unforecasted volume, there is an average two day delay on all small parcel shipments out of Redlands, CA.
Freight Orders: The majority of aging pallet shipments have been picked up by freight carriers since last week’s notification. However, pending or new freight orders will be suspended until the parcel orders from this week are all shipped.
Inbound Orders (ASN): We are suspending the processing of ASNs that are currently on our dock and upholding our scheduled ASN delivery restrictions for Cyber Week.
Work Orders (Value-Added Services): We are suspending in-progress work orders and upholding our scheduled restriction regarding new work orders at this time. Current work orders will resume as soon as this week’s parcel orders are cleared. New work order requests will be accepted starting December 26, 2017, as anticipated.

*Please note some orders may be delayed until December 5th for shipment.
We appreciate your patience as we work diligently to resolve these delays and accommodate the above mentioned services. We anticipate being able to resume eligible services beginning Wednesday, December 5th, 2017, and will notify you via email when peak operations have been normalized in Redlands, CA.
For any questions or concerns, please contact customercare@ingrammicrocommerce.com.
Posted 8 months ago. Nov 30, 2017 - 18:40 PST
Monitoring
Due to the significant amount of order volume, effective immediately (Monday, November 27, 2017), there will be an order freeze on all shipments for the following requests: Freight Orders (Pallet Shipments), ASN Receiving and Value Added Services (Special Projects).

We appreciate your patience as we are working diligently to resolve these issues to accommodate new and existing orders. Please be assured that we are closely monitoring all activities and will update this post as we progress forward. We have a TENTATIVE release date of Saturday, December 2, 2017 for new and existing order holds for Freight Orders (Pallet Shipments), ASN Receiving and Value Added Services (Special Projects).

For any questions or concerns, please contact customercare@ingrammicrocommerce.com.
Posted 8 months ago. Nov 27, 2017 - 16:59 PST
This incident affected: Warehouses (Redlands, CA).