Post-Order Processing Issues in Shipwire Platform
Incident Report for Shipwire
Resolved
Our engineering team has been closely monitoring the general update to the validation rules around our APIs for the past few weeks. We are confident that all issues resulting from this have been resolved and expect no further issues moving forward.
Posted 3 months ago. Jun 01, 2017 - 08:50 PDT
Identified
Last week our team released a general update to the validation rules around our APIs for a better user experience. An unforeseen result of this update was that we started to notice issues with our Post-Order Processing. A few specific notable issues were:

- Postal Code holds on various orders cannot be manually resolved

- Incorrect Insufficient Funds holds applied to various accounts

- Customized gift messages not being applied to various orders

We recognize that while these issues are not as widespread as former posts on our status page, we wanted to alert you to a potential negative user experience stemming as a result of these issues. Our engineering team is working quickly to resolve each issue and will post updates promptly as we have them.
Posted 3 months ago. May 16, 2017 - 15:45 PDT
This incident affected: API (Fulfillment).