Order Delays in Redlands, CA Warehouse
Incident Report for Shipwire
Resolved
Our engineering team has caught up on processing the delayed orders and expect no further issues moving forward.
Posted about 2 months ago. May 08, 2017 - 17:58 PDT
Identified
Our systems at the Redlands, CA warehouse were overloaded due to some file duplication on Friday, May 5th. These duplicates resulted in delays for 1,728 orders. Our Engineering and Operations teams are currently working to complete all delayed orders. We will update you once this issue has been resolved.
Posted about 2 months ago. May 07, 2017 - 09:42 PDT
This incident affected: Warehouses (Redlands, CA).