System maintenance at multiple facilities from August 11th at 2pm to August 12th at 1am PST
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted 4 days ago. Aug 16, 2018 - 15:48 PDT
Monitoring
We will be performing scheduled system maintenance from August 11th at 2pm to August 12th at 1am PST at the below facilities :

Eastern Creek
Mississauga
Richmond
Tilburg
Mira Loma
Jonestown
Carol Stream
Millington
Carrollton
Shenzhen
Daventry

Fulfillment orders that had already been submitted will still be processed at the facilities but there may be a delay in new fulfillment orders submitting to or being acknowledged as shipped from those facilities. We apologize for any inconvenience this may cause.
For any questions or concerns, please contact customercare@ingrammicrocommerce.com
Posted 10 days ago. Aug 10, 2018 - 14:04 PDT
This incident affected: Warehouses (Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, Jonestown, PA, Tilburg, NLD, Shenzhen, CHN, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS).