Beta environment: Scheduled maintenance on Saturday August 4 12:00PM PST
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 05, 2018 - 12:46 PDT
Identified
On Saturday, August 4 12:00PM PST we will be performing maintenance on our beta environment. The maintenance will take from 1 to 3 hours to complete. During this time, you may experience these the Beta environment being inaccessible. We apologize for any inconvenience this may cause.

For further information please contact Operations Support at customercare@ingrammicroservices.com.
Posted 3 months ago. Aug 02, 2018 - 16:31 PDT
This incident affected: Merchant portal (Beta).