U.S. Export Shipments to Hong Kong
Resolved
Please be informed that, effective immediately, U.S. export shipments to Hong Kong have been restored in the Shipwire Platform. All U.S. export shipments to Hong Kong will be subject for review before they are released to the warehouse to be shipped.

Please contact your account manager or our customer care team at customercare@ingrammicroservices.com with any questions or concerns.
Posted Feb 08, 2021 - 10:03 PST
Update
Please be informed that, effective immediately, U.S. export shipments to Russia and China have been restored in the Shipwire Platform. All U.S. export shipments to Russia and China will be subject for review before they are released to the warehouse to be shipped. U.S. export shipments to Venezuela will remain suspended indefinitely in the Shipwire Platform.

U.S. export shipments to Hong Kong are scheduled be restored on February 3, 2021, these shipments will also be subject for review before they are released.

Please contact your account manager or our customer care team at customercare@ingrammicroservices.com with any questions or concerns.
Posted Jan 25, 2021 - 08:56 PST
Monitoring
Please be informed that Hong Kong will now be considered as part of China under the Export Administration Regulations (EAR). Due to the U.S. export (EEI) filing requirements from the EAR, we will no longer be able to support outbound shipments from our U.S. facilities to Hong Kong until further notice. This change will be implemented in the Shipwire Platform on December 30, 2020.

Also, as a continuation of the changes imposed in the Shipwire Platform on June 29, 2020, outbound shipments from our U.S. facilities to the destination countries of China, Russia or Venezuela are unable to be supported until further notice.

Please contact your account manager or our customer care team at customercare@ingrammicroservices.com with any questions or concerns.
Posted Dec 30, 2020 - 12:09 PST
This incident affected: Carriers (DHL eCommerce (Global Mail), FedEx, UPS, USPS).