Delayed Orders Sent Via FedEx in Shenzhen, CHN Warehouse
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted 23 days ago. Jun 26, 2019 - 10:13 PDT
Identified
Due to some discrepancies with Airway Bill and the Commercial Invoice not having the same address, there are some delayed orders sent via FedEx in our Shenzhen, CHN warehouse. Currently, we are performing a manual workaround while our engineering team is working on an override for the address to ensure the Airway Bill and Commercial Invoice addresses match in the future. We will provide updates once this issue has been resolved and if you have any questions, email customercare@ingrammicroservices.com.
Posted 10 months ago. Sep 20, 2018 - 13:43 PDT
This incident affected: Carriers (FedEx) and Warehouses (Shenzhen, CHN).