Slow response times/error messages from Shipwire platform
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 10, 2018 - 11:20 PST
Monitoring
Performance has been steadily improving since last night. The slow response times were due to high traffic on the Shipwire Platform. We will continue to monitor for the time being. Thank you for your patience.
Posted about 2 months ago. Nov 27, 2018 - 11:09 PST
Investigating
We have identified an issue causing delayed responses (30-40 seconds) and/or error messages (Request Timed Out, Server not responding, or status code 500) within the Shipwire Platform. Our engineering team is actively investigating the issue. We will provide an update when the issue is resolved.
Posted about 2 months ago. Nov 26, 2018 - 12:04 PST
This incident affected: API (Legacy XML API (API v1), REST API (API v3), Webhooks) and Merchant portal (Beta, Dashboard, Merchant Application, Search, www.shipwire.com).