Shipwire Security Enhancement Friday March 17, 2023 at 8:30 AM PST
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 08:34 PDT
Identified
Hello,
We will be doing a security enhancement to our webhook system on Friday March 17 at 8:30 AM PST.

This change will be to enhance our encryption to better provide privacy and data integrity for all inbound and outbound webhook communication within the Shipwire platform. We will be disabling Transport Layer Security (TLS) 1.0 and 1.1 in order to support a more secure connection to our platform. While this change will be seamless and go unnoticed by those who do not use our webhook technology, those who use it over a TLS encryption lower than 1.2 will experience communication errors when calling the Shipwire webhook system. We recommend upgrading your TLS version to 1.2; or higher, in order to ensure webhook communications are not impacted by our update this Friday.

We apologize for any inconvenience this may be causing. For any questions or concerns please contact customercare@shipwire.com
Posted Mar 13, 2023 - 15:16 PDT
This incident affected: API (REST API (API v3), Webhooks).