Shipping rate API response time delay
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 10:27 PST
Monitoring
We have implemented a fix to address the issue with slow Rating response times and we are no longer seeing requests take 10+ seconds to complete.
We apologize for any inconvenience this may be causing. Please contact your account manager or our customer care team at customercare@ingrammicroservices.com with any questions or concerns.
Posted Jan 07, 2021 - 11:00 PST
Identified
We have identified an issue that impacts the performance of our packing logic. This is causing some customer's Shipwire rate API requests to take longer than 10 seconds. This impacts customers that depend on real-time rates in their shopping cart for their customers to be able to checkout. We are working to resolve the issue and will update when it is solved.

We apologize for any inconvenience this may be causing. Please contact your account manager or our customer care team at customercare@ingrammicroservices.com with any questions or concerns.
Posted Jan 07, 2021 - 09:07 PST
This incident affected: Connectors (Shipwire Shopify App) and API (REST API (API v3)).