FedEx SmartPost Orders Held in Several U.S. Fulfillment Centers
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 14:44 PDT
Update
Due to the systematic issues with our FedEx SmartPost labels that took place last week, we have been notified that another 8,000 orders were also impacted. The systematic SmartPost issue was resolved on Thursday, 4/29. These shipments will be returned to the origin warehouse by FedEx. The orders will then be duplicated and the affected customers will be credited for the original shipment. We will continue to keep you readily informed as we progress through this situation. Impacted facilities include Mira Loma, CA, Jonestown, PA, Carol Stream, IL, Millington, TN, Carrollton, TX, Rancho Cucamonga, CA, Harrisburg, PA, Hamner, CA, and Ontario, CA.
Posted May 03, 2021 - 12:30 PDT
Monitoring
Due to systemic entries that caused a number of issues with our FedEx SmartPost labels on Tuesday and Wednesday, we have 4,600 orders that were not properly inducted into the FedEx system. We are in the process of identifying these shipments. We are actively working on solving this issue and will continue to keep you readily informed about the status of the orders. Impacted facilities include Mira Loma, CA, Jonestown, PA, Carol Stream, IL, Millington, TN, Carrollton, TX, Rancho Cucamonga, CA, Harrisburg, PA, Hamner, CA, and Ontario, CA.
Posted Apr 29, 2021 - 14:55 PDT
This incident affected: Warehouses (Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, Jonestown, PA) and Carriers (FedEx).