Shenzhen Warehouse - system maintenance
Incident Report for Shipwire
Resolved
The system maintenance has been successfully completed. All systems are operating normally.
Posted 3 months ago. Jul 09, 2018 - 08:15 PDT
Identified
Starting Friday July 6th at 2:00PM PDT and ending Sunday July 8th at 5:00PM PDT, Ingram Micro will be performing planned service maintenance at the Shenzhen warehouse. EDI communication with the Warehouse will stop during this time. We will post here once this issue has been resolved, and if you have any questions about impacted orders, please email customercare@ingrammicroservices.com.
Posted 3 months ago. Jul 05, 2018 - 22:22 PDT
This incident affected: Warehouses (Shenzhen, CHN).