Delays in Shenzhen, CHN Warehouse Following Move
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted 25 days ago. Jul 26, 2018 - 12:54 PDT
Identified
In our Shenzhen, China warehouse (previously our Tin Shui Wai, HKG warehouse) following the move we are experiencing the following delays:

Outbound: Outbound service delays related to DHL Express and Fedex expected until May 7, 2018 affecting select shipments. We have developed a solution internally to resolve these issues and will be deploying and testing that solution in the coming days.

Inbound: From an inbound perspective, any move related delays impacted select merchants we will provide a status update on a case by case basis.
Posted 4 months ago. May 03, 2018 - 10:49 PDT
This incident affected: Warehouses (Shenzhen, CHN).