Order Shipment Confirmation Issue at Laughton Lewes, GBR Warehouse
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted 23 days ago. Jun 26, 2019 - 10:14 PDT
Investigating
At our Laughton Lewes, UK warehouse we are experiencing temporary order shipment confirmation issues. Orders that have shipped may continue to show 'Processing' in the system. We are actively working to resolve the issue, however please expect delays for up to a week. Thank you for your patience. For any questions or concerns please contact customercare@ingrammicroservices.com
Posted 5 months ago. Feb 21, 2019 - 09:25 PST
This incident affected: Merchant portal (Dashboard) and Warehouses (Laughton-Lewes, GBR).