FedEx Freight Temporarily Suspended in Denver, Colorado Area
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 15:17 PDT
Monitoring
Due to continued recovery efforts from previous winter storms and in anticipation of forecasted harsh weather, FedEx Freight inbound and outbound shipments will be temporarily suspended for select zip codes in the Denver, Colorado area. We are closely monitoring this situation and will continue to provide updates as more information becomes available.

For impacted zip codes, please visit https://www.fedex.com/content/dam/fedex/us-united-states/Service-Alerts/images/2021/q4/FedEx_Service_Update_2021-03-10-4PM-Freight-Embargo-vf.xlsx.
Posted Mar 11, 2021 - 10:17 PST
This incident affected: Carriers (FedEx).