U.S. Transportation Service Alerts
Incident Report for Shipwire
Resolved
Most areas have full coverage with no disruption at this point.
Posted about 2 months ago. Sep 28, 2018 - 11:39 PDT
Monitoring
Hurricane Olivia and Hurricane Florence are causing disruption to parcel deliveries in the U.S. Check your carrier's website to understand if your customers may be impacted.

https://www.fedex.com/en-us/service-alerts.html
https://about.usps.com/news/service-alerts/business-weather-updates.htm
https://www.ups.com/us/es/service-alerts.page?id=alert1
Posted 2 months ago. Sep 12, 2018 - 15:22 PDT
This incident affected: Carriers (FedEx, UPS, USPS).