Email server planned maintenance on January 11, 2020
Incident Report for Shipwire
Resolved
As previously communicated, one of our email service providers had planned downtime this past weekend. They were down from January 10th (10:00 PM PST) to January 11th (2:20 AM PST). During this time, certain emails were not sent by the Shipwire Platform. We had planned for emails triggered during the upgrade period to be sent on the morning of January 11th, however, we encountered an issue that prevented this. The result is that the emails triggered during our provider's maintenance period will not be sent. As of January 11 at 2:20 AM PST, the email server is functioning as usual and emails are sending normally.
Posted Jan 13, 2020 - 14:27 PST
Monitoring
Please be aware that our email service provider has planned maintenance on Saturday, January 11, 2020. During this time, certain Shipwire Platform emails, such as reports and low-stock alerts, will not be sent. These emails will be sent when the email service provider has completed maintenance. The expected downtime is from January 10 at 10:00 PM until January 11 at 4:00 AM Pacific.
Posted Jan 09, 2020 - 07:58 PST