Outbound Shipments from U.S. Facilities to China, Russia and Venezuela
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 16:12 PDT
Monitoring
Please be informed that due to new U.S. export (EEI) filing requirements from the export administration regulations, we will no longer be able to support outbound shipments from our U.S. facilities to the destination countries of China, Russia and Venezuela for the remainder of 2020. This change will be implemented in the Shipwire Platform on June 29, 2020. Please contact your account manager or our customer care team at customercare@ingrammicroservices.com with any questions or concerns.
Posted Jun 02, 2020 - 09:50 PDT
This incident affected: Warehouses (Redlands, CA, Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, New Lenox, IL, Lancaster, PA, Jonestown, PA, Hermosa, CA).