Shopify order import is working fine, and emails from Shopify with the subject "Failed to send fulfillment request from shop X..." may be ignored.
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 01:22 PDT
Update
We have implemented a fix to address this issue so you should no longer receive these failure emails from Shopify. Once again, we apologize for any inconvenience this may have caused. For any questions or concerns please contact customercare@shipwire.com
Posted Mar 27, 2023 - 20:58 PDT
Monitoring
We are in the process of migrating all Shopify stores over to Shopify's Fulfillment Orders API, because their Fulfillment API is being disabled on April 1st. In the new API, Shopify is supposed to send "fulfillment requests" to Shipwire for us to import. It appears that Shopify is not able to send these requests, and is failing on their end. We are working to resolve this with Shopify. Fortunately, we had already built our own backup to call Shopify to get a list of fulfillment requests to acknowledge, so we are importing orders from Shopify just fine.

Users of the Shipwire Shopify App may ignore emails from Shopify with the subject "Failed to send fulfillment request from shop X...". Shopify order import is working fine, and we are working with Shopify so that these emails stop.

We apologize for any inconvenience this may be causing. For any questions or concerns please contact customercare@shipwire.com
Posted Mar 13, 2023 - 14:36 PDT
This incident affected: Connectors (Shipwire Shopify App), API (REST API (API v3)), and Merchant portal (Merchant Application, www.shipwire.com).