Shipwire.com maintenance 8:00 PM PST on March 31, 2021
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 06:13 PDT
Identified
We will be implementing a small change to some of the pages on our shipwire.com website tonight around 8:00 PM PST. Downtime will be very little; we do not expect any, and this will not impact order flow within the Shipwire platform.

Please contact customercare@ingrammicroservices.com if you have any questions or concerns.
Posted Mar 31, 2021 - 14:28 PDT
This incident affected: Merchant portal (www.shipwire.com).