System issue displaying orders in Tilburg, NLD as open
Resolved
This incident has been resolved.
Posted Mar 12, 2020 - 12:10 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 28, 2019 - 16:33 PDT
Update
Our IT team has discovered that orders shipped with additional carriers are also affected by this system issue. They are actively working on a resolution. For any questions or concerns, please contact customercare@ingrammicroservices.com.
Posted Jun 28, 2019 - 16:30 PDT
Identified
Our Tilburg, NLD warehouse is experiencing a system issue with the GLS orders showing open in the Shipwire Platform, however they have already been completed with tracking numbers. We are investigating the issue and will provide an update once resolved. For any questions or concerns, please contact customercare@ingrammicroservices.com
Posted Jun 27, 2019 - 10:09 PDT
This incident affected: Merchant portal (Merchant Application, www.shipwire.com) and Warehouses (Tilburg, NLD).