Additional IPs being added to Shipwire platform on Monday October 25, 2021
Resolved
This incident has been resolved.
Posted Nov 02, 2021 - 20:45 PDT
Identified
On October 25, 2021 at 11:00 AM PST, we will be making some changes to our network infrastructure in order to better service our customers. As a result, we will be adding two additional IP addresses to the current existing pool which may require action on your part if you use cart integrations such as Magento or you are subscribed to our webhooks. To ensure a seamless transition and to maintain cart connectivity, all you need to do is have your IT staff whitelist the additional IP addresses. This will also ensure you receive updated statuses for tracking and shipping.
The list of IPs that we use and that will need to be whitelisted are:

Production:
35.184.110.29
34.70.93.179
35.226.159.69
34.67.208.119
35.226.101.183 (NEW)
35.222.59.174 (NEW)

Beta:
104.155.187.230

Please expect zero down time.
For any questions or concerns please contact customercare@ingrammicroservices.com.
Posted Oct 19, 2021 - 10:36 PDT
This incident affected: API (Legacy XML API (API v1), REST API (API v3), Webhooks) and Merchant portal (Beta).