Possible Packing List Delays
Incident Report for Shipwire
Resolved
There were no order delays due to the packing list upload delay.
Posted 25 days ago. Aug 31, 2018 - 08:54 PDT
Investigating
Yesterday, Wednesday, August 29th, a server issue was identified, which is impacting packing list generation. As of 7:00 PM PST this issue has been resolved. We are continuing to monitor the system, however, there could be some delays in transmission of the packing list to the warehouse. We will update you once we know if there is an impact at the warehouse level. If you have any questions, contact customercare@ingrammicroservices.com.
Posted 26 days ago. Aug 30, 2018 - 05:20 PDT
This incident affected: Warehouses (Redlands, CA, Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, New Lenox, IL, Lancaster, PA, Jonestown, PA, Tilburg, NLD, Laughton-Lewes, GBR, Shenzhen, CHN, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS).