UPS Freight (NOT PARCEL) Possible Strike
Incident Report for Shipwire
Resolved
The teamsters and UPS have worked through a new contract and there will be no strike.
Posted 5 months ago. Nov 20, 2018 - 05:22 PST
Monitoring
UPS Freight (LTL or Truckload – NOT parcel shipments) and the Teamsters Freight National Bargaining Committee employees are in a contract negotiation. Due to this potential strike, UPS Freight is decreasing pick-ups to ensure that if a strike occurs the week of November 12th, then no freight shipments will be stuck in the UPS Network.

November 1, 2018 will be the last day UPS will pick up freight shipments for five-day shipping commitments; Friday, November 2 for four-day shipping commitments; Monday, November 5 for three-day shipping commitments; Tuesday, November 6 for two-day shipping commitments; and Wednesday, November 7 for one-day shipping commitments.

If you have any upcoming Freight Shipments utilizing UPS, please work with the Customer Care team to see if there are any alternative arrangements that need to be made.

UPS is not actively making updates on their website, but you can check media outlets to see the latest strike status.

Update from our UPS Representative:
UPS and the Teamsters Freight National Bargaining Committee concluded the current round of discussions on October 25, 2018. UPS’s offer, which we believe should be ratified, is an offer that rewards our employees with wages and benefits at the top of the industry and compensates them for their contributions to the success of the company.

A union-hall vote, in which Teamster employees will go to their local union hall to cast ballots, is expected to take place November 7-11. At this point, UPS does not have an extension in place to the current UPS Freight contract.

To ensure transparency and not put your volume at risk, starting Thursday, November 1 UPS will not pick up any UPS Freight volume with a delivery date after November 8. The last day UPS will pick up UPS Freight will be Thursday, November 1 for five-day shipping commitments; Friday, November 2 for four-day shipping commitments; Monday, November 5 for three-day shipping commitments; Tuesday, November 6 for two-day shipping commitments; and Wednesday, November 7 for one-day shipping commitments

The UPS Small Package National Master Agreement (NMA) has been ratified. Customers can remain confident UPS is ready to continue to serve its small package customers throughout the holiday season and beyond.
Posted 6 months ago. Nov 01, 2018 - 09:37 PDT
This incident affected: Carriers (UPS).