Wildfires in California, Oregon, and Washington Service Disruptions
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 10:38 PDT
Monitoring
Shipwire has been advised by FedEx, UPS, and USPS to temporarily hold packages going to areas impacted by the wildfires in California, Oregon, and Washington. To see affected postcodes by carrier, please follow the links below.

FedEx - https://www.fedex.com/en-us/service-alerts.html Section - Wildfires in California, Oregon, and Washington
UPS - https://www.ups.com/us/en/service-alerts.page, Service Alerts 2 and 4
USPS - https://about.usps.com/newsroom/service-alerts/business/welcome.htm
Posted Sep 15, 2020 - 16:04 PDT
This incident affected: Carriers (FedEx, UPS, USPS).