Toll Carrier Disabled from Eastern Creek, Australia Facility
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 14:01 PST
Identified
Due to contractual difficulties with the carrier, Toll services have been disabled from the Shipwire Platform for orders originating from our Eastern Creek, Australia facility. Our local teams are currently working with Toll and other local carriers for a solution. Thank you for your patience on this topic.
Posted Sep 29, 2022 - 22:09 PDT
This incident affected: Warehouses (Eastern Creek, AUS) and Carriers (Toll).