All email communication to our sales and support groups is not generating new or updating existing cases.
Incident Report for Shipwire
Resolved
All email communication to sales and support are generating new and updating existing cases again.
Posted 11 months ago. Nov 09, 2017 - 13:35 PST
Investigating
All email communication to sales and support is failing to be sent. The engineering team is working on it, and we will provide an update when a resolution has been reached.
Posted 11 months ago. Nov 09, 2017 - 10:36 PST
This incident affected: Carriers (Asendia, Australia Post, Canada Post, DHL eCommerce (Global Mail), DHL Express, DPD, FedEx, GLS (Netherlands), Hermes, Hong Kong Post, Netherlands Post, Purolator, Parcel Force, Royal Mail, StarTrack, TGX, TNT, Toll, UPS, USPS), API (Legacy XML API (API v1), REST API (API v3), Webhooks), Warehouses (Redlands, CA, Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, New Lenox, IL, Lancaster, PA, Jonestown, PA, Tilburg, NLD, Laughton-Lewes, GBR, Shenzhen, CHN, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS), and Merchant portal.