Daventry, GBR Warehouse Shipping Delays
Incident Report for Shipwire
Resolved
The additional resources added over the weekend successfully offset the delays and all orders we anticipated would be impacted by the volume constraint issue will no longer experience delays. Thank you for your patience.
Posted 5 months ago. Dec 03, 2018 - 11:16 PST
Identified
Due to order volume and order complexity, we are running about a 5 day delay on some orders out of our Daventry, GBR warehouse. We are adding additional resources over the weekend to decrease the delay. As of Monday, December 3rd, we anticipate having a 3 day delay on some orders and plan to have no delay on orders as of Thursday, December 6th.

We will provide additional updates as we have them. If you have any questions, please email customercare@ingrammicroservices.com.
Posted 5 months ago. Nov 30, 2018 - 00:36 PST
This incident affected: Warehouses (Laughton-Lewes, GBR).