Carrier Shipping Delays Across the United States
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 09:06 PDT
Update
Due to a significant surge in volume and other impacts of COVID-19, FedEx Ground is currently experiencing delivery delays in various parts of the U.S., with Southern California and Millington, TN facilities experiencing potential service delays of 1-2 days. For specific shipment status information, please track your shipment at FedEx.com.
Posted Aug 04, 2020 - 16:10 PDT
Update
FedEx has returned to standard daily operations within most areas except select cities within Michigan. According to FedEx:

“Due to a significant surge in volume as a result of COVID-19, FedEx Ground is currently experiencing significant delays in the following Michigan cities:

Allen Park, Berkley, Center Line, Clinton Township, Dearborn, Dearborn Heights, Detroit, Eastpointe, Ecorse, Ferndale, Franklin, Fraser, Grosse Ile, Grosse Pointe, Hamtramck, Harper Woods, Harrison Township, Hazel Park, Highland Park, Huntington Woods, Inkster, Lincoln Park, Madison Heights, Melvindale, Mount Clemens, Oak Park, Pleasant Ridge, Redford, River Rouge, Riverview, Roseville, Royal Oak, Saint Clair Shores, Southfield, Southgate, Sterling Heights, Taylor, Trenton, Warren, Wyandotte

We are committed to providing service to the best of our ability and offer our sincerest apologies for any inconvenience caused by these delays. For specific shipment status information, please track your shipment at FedEx.com.”
Posted Jun 16, 2020 - 11:48 PDT
Update
Please be advised of FedEx Ground Service Impacts. According to FedEx:

"We are currently experiencing service delays in some areas across the U.S. due to protests or significantly high volumes. We are activating contingency plans in the most heavily impacted areas. To help avoid or minimize delays, we also encourage you to contact your recipients to verify whether their location is open and able to receive deliveries. Shipments not delivered due to local restrictions or other impacts of the protests will be secured in one of our facilities unless otherwise noted in the document outlining specific service impacts linked above. Delivery will be attempted when local restrictions have been lifted."

Please see below for impacted areas:
Illinois (impacted due to security concerns)
60615
60619
60620
60621
60624
60636
60644
60649
60651
60653

FedEx Ground shipments currently in FedEx possession or destined to the following zip codes in Chicago, Illinois will NO LONGER be returned to sender:
60605
60615
60616
60619
60649
60653
60620
60621
60636
60402
60804
60624
60644
60651
60617
60628

Michigan (impacted due to high volumes)
48015
48021
48025
48026
48030
48033
48034
48035
48036
48037
48038
48043
48045
48046
48066
48067
48068
48069
48070
48071
48072
48073
48075
48076
48080
48081
48082
48086
48088
48089
48090
48091
48092
48093
48101
48120
48121
48122
48123
48124
48125
48126
48127
48128
48138
48141
48146
48180
48183
48192
48193
48195
48201
48202
48203
48204
48205
48206
48207
48208
48209
48210
48211
48212
48213
48214
48215
48216
48217
48218
48219
48220
48221
48222
48223
48224
48225
48226
48227
48228
48229
48230
48231
48232
48233
48234
48235
48236
48237
48238
48239
48240
48243
48244
48255
48260
48264
48265
48266
48267
48268
48269
48272
48275
48277
48278
48279
48288
48310
48311
48312
48313
48314
48397

https://www.fedex.com/en-us/service-alerts.html
Posted Jun 12, 2020 - 10:25 PDT
Update
Please be advised of FedEx Ground Service Impacts. According to FedEx:

"FedEx is closely monitoring the protests and related civil unrest across the U.S. In certain areas, local restrictions and curfews may cause unavoidable service delays. In keeping team member and customer safety a top priority, we are activating contingency plans in the most heavily impacted areas. FedEx Ground Service is impacted within select zip codes in Chicago, IL and Oak Park, MI. IMPORTANT–FedEx Ground shipments currently in FedEx possession or destined to the following zip codes in Chicago, IL. WILL BE RETURNED TO SENDER. Zip Codes: 60605, 60615, 60616, 60619, 60649, 60653, 60620, 60621, 60636, 60402, 60804, 60624, 60644, 60651, 60617, 60628."

https://www.fedex.com/en-us/service-alerts.html
Posted Jun 05, 2020 - 14:09 PDT
Monitoring
Due to various curfews imposed across the United States, carriers are experiencing reduced pickups and adjustments to regular processing schedule. Please expect carrier shipping delays during this time.
Posted Jun 02, 2020 - 11:57 PDT
This incident affected: Carriers (FedEx).