Rate requests returning errors February 2, 2023
Resolved
This incident has been resolved.
Posted Feb 08, 2023 - 16:38 PST
Monitoring
The Shipwire platform encountered an issue this morning where some orders were unable to get a shipping quote when using our Rating API. Instead of getting a shipping quote, the orders received an error about the order being unable to rate or that the selected shipping method was unquotable. The problem stemmed from an external service we use when it comes to some of our packing logic procedures during the shipping rates step of creating an order.

The issue has been addressed on the third party’s side and Rating requests should be back to normal. We will monitor our Rating API to ensure that order flow is performing as expected. For any questions or concerns, please reach out to customercare@shipwire.com
Posted Feb 02, 2023 - 09:39 PST
This incident affected: API (REST API (API v3)) and Merchant portal (Dashboard, Merchant Application).