DHL Global Mail International Shipping Delays from Redlands, CA
Incident Report for Shipwire
Resolved
This issue which involved transfer of electronic files has now been resolved and DHL Global Mail service will be enabled in the Redlands, CA Warehouse for all clients within 24 hours. We apologize for any inconvenience this may have caused and thank you for your patience.
Posted 6 months ago. Nov 05, 2018 - 09:28 PST
Monitoring
We have disabled the DHL Global Mail International shipping option from Redlands, CA to avoid delays on future orders until DHL resolves the issue. For the time being, please select alternate carriers USPS, FedEx, or UPS.
Posted 7 months ago. Oct 08, 2018 - 13:23 PDT
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Oct 08, 2018 - 11:17 PDT
Update
We continue to see delays for international DHL Global Mail shipments from our Redlands, CA warehouse. This is causing shipments to be stuck at the DHL hub in first scan status. This is not affecting all shipments, however, at this time we strongly discourage using DHL Global Mail for international shipments (using alternatives like USPS, FedEx and UPS for now) until we can get further resolution from the Redlands warehouse.
Posted 7 months ago. Oct 08, 2018 - 11:17 PDT
Identified
We are currently experiencing delays with DHL International shipments from our Redlands, CA warehouse within the DHL network. We strongly recommend you disable DHL International as an option in Redlands at this time. You can modify your carrier options through “Shipping Preferences” within the Shipwire Platform. We will update you once this issue has been resolved. If you have any questions, please contact Customer Care customercare@ingrammicroservices.com.
Posted 7 months ago. Oct 05, 2018 - 16:19 PDT
This incident affected: Warehouses (Redlands, CA) and Carriers (DHL eCommerce (Global Mail)).