Shipwire Platform Dashboard Page Reporting Issue
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 10, 2018 - 15:06 PDT
Identified
We have identified an issue with the Shipwire Platform Dashboard page reports returning false or no data. Our engineering team is actively investigating the issue and working to rebuild the index. We expect this issue to be resolved no later than Monday and apologize for any inconvenience this may cause.
Posted 2 months ago. Sep 07, 2018 - 14:09 PDT
This incident affected: Merchant portal (Dashboard, www.shipwire.com).