Scheduled FedEx System Maintenance on Saturday January 20, 2018
Incident Report for Shipwire
Resolved
FedEx completed the system maintenance and all services have been restored to normal within the Shipwire platform. Thank you for your patience and we apologize for any inconvenience this may have caused.
Posted 7 months ago. Jan 21, 2018 - 08:49 PST
Update
FedEx has extended its maintenance window from 9:00 p.m. CT to 12:00 a.m. CT. We still do not foresee this maintenance impacting our Rating services but it could potentially impact our ability to generate FedEx shipping labels as well as tracking updates from this carrier. We will be applying a hold to all incoming orders that intend to use FedEx as the shipping method during this period. Once their maintenance is completed, this hold will be resolved on the orders it was applied to. We will continue to monitor the situation and will provide notice once FedEx has restored services. We apologize for any inconvenience this may cause you.
Posted 7 months ago. Jan 20, 2018 - 09:29 PST
Identified
On Saturday January 20, 2018 , FedEx will be performing maintenance from 9:00 p.m. CT to 11:00 p.m. CT. We do not foresee this maintenance impacting our Rating services but it could potentially impact our ability to generate FedEx shipping labels as well as tracking updates from this carrier. We will monitor the situation and will provide notice once FedEx has restored services.
Posted 7 months ago. Jan 19, 2018 - 14:41 PST
This incident affected: Warehouses (Redlands, CA, Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, New Lenox, IL, Lancaster, PA, Jonestown, PA, Tilburg, NLD, Laughton-Lewes, GBR, Shenzhen, CHN, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS), API (Webhooks), and Carriers (FedEx).