Beta environment: Scheduled maintenance on Thursday May 3, 2018 11:00 AM PST
Incident Report for Shipwire
Resolved
The system maintenance has been successfully completed. All systems are operating normally.
Posted 3 months ago. May 10, 2018 - 00:07 PDT
Identified
On Thursday May 3, 2018 around 5:00 PM PST, we will be performing maintenance on our beta environment. The maintenance will take about fifteen minutes to complete. During this time, you may experience the beta environment being unavailable or our response times being slower than usual. We apologize for any inconvenience this may cause.
Posted 4 months ago. May 02, 2018 - 13:57 PDT
This incident affected: Merchant portal (Beta).